Jump to content

Funky search function


Recommended Posts

Once upon a time, I used to be able to use the search function to look for posts containing info I was looking for.

Somehow, it looks like something changed. A search for even relatively common terms return no results, regardless of any filters applied. These are searches that should DEFINITELY be returning results.

Apparently I'm not the only one having trouble with this, either. 

Could the admin tech team check this out, please?

Link to comment
Share on other sites

  • 1 month later...

Are we making any progress with this? I just tried a couple of searches with common terms and got like three results, even though no filters for date, etc., were applied.

There's so much good info on these forums, but without a decent search function, finding it would be a matter of sheer luck.

Link to comment
Share on other sites

  • 2 weeks later...

I've run into this myself and it is a downgrade from what we had before.

Lou

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...